Certain Advanced Features Missing
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 03:54 UTC
Update
We have successfully deployed the latest updates to 90% of the affected instances. Our team is closely monitoring the situation as we finalize the update rollout to the remaining instances.
Posted Nov 07, 2023 - 01:56 UTC
Monitoring
We have pinpointed and addressed the issue that led to the absence or malfunction of Cloud and Enterprise features. Updates are being deployed to Cloud instances, and we anticipate a complete rollout to all impacted instances within the next few hours. Our team is vigilantly monitoring the service for any subsequent issues. We will continue to provide updates as needed. We appreciate your patience during this time.
Posted Nov 06, 2023 - 22:19 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1, play.grafana.org).