PDC Tempo Search not Working.
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 16:02 UTC
Investigating
On 3/18 at approximately 18:50 UTC we noticed that when using explorer to search a Tempo datasource via PDC, any TraceQl query fails. If refreshing the page and a new search starts automatically, it's working as expected. Our team is investigating this matter and will provide updates as they become available.
Posted Mar 18, 2024 - 14:22 UTC
This incident affected: Grafana Cloud: Tempo (AWS Australia - prod-au-southeast-1: Querying, AWS Brazil - prod-sa-east-1: Querying, AWS Canada - prod-ca-east-0: Querying, AWS Germany - prod-eu-west-2: Querying, AWS India - prod-ap-south-1: Querying, AWS Singapore - prod-ap-southeast-1: Querying, AWS Sweden - prod-eu-north-0: Querying, AWS US East - prod-us-east-0: Querying, AWS US West - prod-us-west-0: Querying, Azure Germany - prod-eu-west-1: Querying, Azure Netherlands - prod-eu-west-3: Querying, Azure US Central - us-central2: Querying, GCP Australia - prod-au-southeast-0: Querying, GCP Belgium - prod-eu-west-0: Querying, GCP Brazil - prod-sa-east-0: Querying, GCP India - prod-ap-south-0: Querying, GCP Singapore - prod-ap-southeast-0: Querying, GCP UK - prod-gb-south-0: Querying, GCP US Central - prod-us-central-0: Querying).