SAML UI missing from Grafana Cloud
Incident Report for Grafana Cloud
Resolved
At this time, we are considering this issue resolved. No further updates.
Posted Nov 15, 2023 - 01:53 UTC
Monitoring
Engineering has identified a fix as of 20:45 UTC and began applying the necessary updates to affected instances. We will continue to monitor as the resolution is rolled out and provide updates accordingly.
Posted Nov 14, 2023 - 21:37 UTC
Investigating
As of 18:30 UTC, we became aware of an issue with the SAML UI component in some of our Cloud instances. Users experiencing this issue may be unable configure their SAML settings in the Grafana instance. Existing SAML configurations are still in place at this time.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Nov 14, 2023 - 18:49 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, Azure Germany - prod-eu-west-1, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1, play.grafana.org).