Cortex - read/write path disruption

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 07:26 UTC

Update

We’re continuing to work on this issue, and are actively investigating the remaining details. Our team is making progress, and we’ll share another update as soon as we have more information to provide.
Posted Nov 17, 2025 - 22:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 17, 2025 - 14:49 UTC

Identified

We are currently observing a read/write path disruption in prod-us-central.cortex-prod-04.
Posted Nov 17, 2025 - 14:06 UTC
This incident affected: Grafana Cloud: Prometheus (GCS US - cortex-prod-04: Ingestion, GCS US - cortex-prod-04: Querying).