Faro Collector Issue in Prod-Us-East-2

Incident Report for Grafana Cloud

Resolved

We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Aug 18, 2025 - 18:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2025 - 15:17 UTC

Investigating

We are currently investigating an issue with the Faro Collector in the prod-us-east-2 region. Impacted users may experience an abnormal increase in the number of sessions, as well as potentially incomplete user sessions.
Posted Aug 18, 2025 - 14:01 UTC