Rule evaluation error on cluster prod-gb-south-0

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 13:12 UTC

Monitoring

A fix has been applied and we are currently monitoring results.
Posted Jun 29, 2026 - 11:14 UTC

Investigating

We are currently investigating Rule Evaluation errors on the cluster prod-gb-south-0 which is leading to error codes showing within the stacks. We are looking into the issue and will update accordingly.
Posted Jun 29, 2026 - 10:34 UTC
This incident affected: Alerting and SLO (GCP UK - prod-gb-south-0: Rule Evaluation).