We continue to observe healthy prod-us-central-0 cluster behavior. As such, we are considering this issue resolved at this time.
No further updates.
Posted May 03, 2023 - 20:01 UTC
Monitoring
Beginning at 1930 UTC, Engineering has completed remediation efforts and users within the prod-us-central-0 cluster should not encounter adverse experiences initializing their instances. We will continue to monitor to ensure nominal behavior before considering this issue resolved.
Posted May 03, 2023 - 19:36 UTC
Investigating
As of 19:00 UTC, we were alerted to a number of Grafana Cloud instances crashing upon initializing in the prod-us-central-0 cluster, only. Engineering is aware, has identified the issue, and is actively working towards remediation. Users experiencing this issue will have issues logging in and starting their instances.
We will continue to monitor and provide updates as more information is shared.
Posted May 03, 2023 - 19:11 UTC
This incident affected: Grafana Cloud: Grafana (GCP US Central - prod-us-central-0).