Some Adaptive Metrics Being Discarded - US Central Region
Incident Report for Grafana Cloud
Resolved
As of 17:25 UTC, Engineering has completed all remediation efforts and instances on the US Central region should no longer experience unexpected Adaptive Metric discards for the reason "rate_limited."

Considering this issue resolved at this time. No further updates.
Posted Jan 12, 2024 - 18:13 UTC
Identified
As of this morning, we were alerted to an issue where instances in the US Central region that are making use of Adaptive Metrics may experience unexpected metric discards for the reason "rate_limited."

Engineering is aware, has identified the issue, and is actively working towards remediation. We will continue to provide updates.
Posted Jan 12, 2024 - 17:06 UTC
This incident affected: Grafana Cloud: Adaptive Metrics (GCP US Central - prod-us-central-0).