k6 browser tests aborted by system
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 19:12 UTC
Investigating
We're observing the significant amount of k6 browser tests being aborted by system and/or timed out.
Posted Nov 13, 2024 - 16:58 UTC
This incident affected: Grafana Cloud: k6 (Cloud Test Runs).