Not possible to create stacks on prod-us-west-0

Incident Report for Grafana Cloud

Resolved

The stack creation process is now functioning properly in the prod-us-west-0 region.
Posted 4 days ago. Mar 26, 2025 - 14:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 days ago. Mar 26, 2025 - 13:53 UTC

Investigating

We are experiencing issues with stack creation in the prod-us-west-0 region.

Adding and removing plugins are impacted as well
Posted 4 days ago. Mar 26, 2025 - 13:39 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US West - prod-us-west-0).