Some Grafana Cloud Instances Intermittently Unavailable
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 09:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 03:02 UTC
Investigating
At approximately 02:30 UTC, we were alerted to an issue with some Hosted Grafana instances. Users experiencing this issue may have encountered an error connecting to their instance for 15 minutes.

At this time, there is no widespread outage, but we are continuing to monitor for stability.
Posted Aug 23, 2024 - 03:01 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).