Query Errors - eu-west-2
Incident Report for Grafana Cloud
Resolved
We continue to observe appropriate metric querying behavior and, as such, we are considering this incident resolved. No further updates.
Posted May 11, 2023 - 20:44 UTC
Monitoring
Between 19:15-19:20 UTC and between 19:30-19:50 UTC, we were alerted to issues with metric querying in the eu-west-2 cluster, only. Users encountering issues within either identified time period may have experienced a 400 error while attempting to perform a metric query. Since 19:50 UTC, we have observed a steady rate of nominal behavior and will continue to monitor.
Posted May 11, 2023 - 20:01 UTC
This incident affected: Grafana Cloud: Prometheus (GCP Belgium - prod-eu-west-0: Querying) and Grafana Cloud: Prometheus Rules and Alerts (GCP Belgium - prod-eu-west-0: Rule Evaluation, GCP Belgium - prod-eu-west-0: Alertmanager and Rules Configuration API, GCP Belgium - prod-eu-west-0: Alertmanager).