Investigating issues with accessing some Grafana Instances in US-Central
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Feb 19, 2023 - 15:02 UTC
Monitoring
A mitigation has been implemented and we are actively monitoring this.
Posted Feb 19, 2023 - 14:00 UTC
Update
We are continuing to investigate this further and have escalated this to our Cloud provider.
Posted Feb 19, 2023 - 13:21 UTC
Investigating
We are currently investigating issues with accessing some Grafana Instances in the US-Central region.
Posted Feb 19, 2023 - 11:18 UTC
This incident affected: Grafana Cloud: Loki (GCP US Central - prod-us-central-0), Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0), Grafana Cloud: Graphite (GCP US Central - prod-us-central-0: Querying), Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Querying), and Grafana Cloud: Tempo (GCP US Central - prod-us-central-0: Querying).