Mimir Partial Write Outage

Incident Report for Grafana Cloud

Resolved

We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Dec 11, 2025 - 23:17 UTC

Update

Synthetic Monitoring has now also recovered. Customers should no longer experience alert rules failing to evaluate.

We continue to monitor for recurrence and will provide updates accordingly.
Posted Dec 11, 2025 - 23:02 UTC

Monitoring

Engineering has released a fix and as of 22:25 UTC, customers should no longer experience ingestion issues. We will continue to monitor for recurrence and provide updates accordingly.
Posted Dec 11, 2025 - 22:33 UTC

Update

While investigating this issue, we also became aware that Synthetic Monitoring is affected. Some customers may have alert rules failing to evaluate.
Posted Dec 11, 2025 - 22:23 UTC

Investigating

As of 21:30 UTC, we are experiencing a partial ingestion outage in Grafana Mimir. This is affecting the write path, where some ingestion requests are failing or timing out.

Our engineering team is actively investigating and working to identify the root cause.
Posted Dec 11, 2025 - 21:43 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (Azure Netherlands - prod-eu-west-3: API, Azure Netherlands - prod-eu-west-3: Public Probes) and Grafana Cloud: Prometheus (Azure Netherlands - prod-eu-west-3: Ingestion).