Tempo Write Outage

Incident Report for Grafana Cloud

Resolved

This incident has been resolved. Thank you for your patience.
Posted Apr 10, 2026 - 21:02 UTC

Monitoring

We’ve implemented a fix and are monitoring the results to confirm the issue is fully resolved. Services may start to recover during this time. We’ll update again within an hour.
Posted Apr 10, 2026 - 19:53 UTC

Investigating

We are currently investigating a write outage affecting prod-us-east-3. The issue began at 18:50 UTC. Users may experience errors, timeouts, or unavailability while we work to identify the cause and restore service.
Posted Apr 10, 2026 - 19:42 UTC
This incident affected: Grafana Cloud: Tempo (AWS US East - prod-us-east-3: Ingestion).