A fix has been implemented, and we are monitoring the results.
Posted Oct 08, 2025 - 16:00 UTC
Update
For affected customers, dashboards and panels in Grafana Cloud might return an error. We're still actively working to resolve this as soon as possible.
Posted Oct 08, 2025 - 15:45 UTC
Identified
The issue has been identified. Our engineering teams are actively working on mitigation & resolution for all customers.
Posted Oct 08, 2025 - 15:42 UTC
Investigating
We are investigating reports that authentication errors are causing delays or failures across Grafana Cloud. This could impact API tokens and sending telemetry. We will update this post with more information as it becomes available.
Posted Oct 08, 2025 - 15:18 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Australia - prod-ap-southeast-2, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Japan - prod-ap-northeast-0, AWS UAE - prod-me-central-1, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1).