Rule Evaluation Outage in prod-us-west-0

Incident Report for Grafana Cloud

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2026 - 18:02 UTC

Investigating

We are currently investigating an issue impacting rule evaluation for a subset of customers in the prod-us-west-0 region. We will provide updates as they become available.
Posted Mar 11, 2026 - 17:10 UTC
This incident affects: Grafana Cloud: Prometheus Rules and Alerts (AWS US West - prod-us-west-0: Rule Evaluation).