Metrics Disruption - cortex-prod-10 cluster
Incident Report for Grafana Cloud
Resolved
Engineering has released a fix and as of 07:50 UTC, customers should no longer experience metric disruption in the cortex-prod-10 cluster. At this time, we are considering this issue resolved. No further updates.
Posted Oct 25, 2023 - 07:51 UTC
Investigating
As of 01:00 UTC, we observed metric disruption in the cortex-prod-10 cluster, only. Some customers in this cluster may experience issues with adaptive metrics. Engineering is aware and actively engaged in investigation. We will provide updates as information is shared.
Posted Oct 25, 2023 - 03:31 UTC
This incident affected: Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Ingestion).