us-east-0 Instances Failing to Initialize
Incident Report for Grafana Cloud
Resolved
We continue to observe normal functionality and, as such, we are considering this incident resolved.

No further updates.
Posted May 09, 2023 - 15:56 UTC
Monitoring
As of 15:15 UTC, we observed marked recovery and instances on the us-east-0 cluster should no longer experience issues initializing.

We will continue to monitor for 30 minutes and if no further issues are observed, we will mark this as resolved.
Posted May 09, 2023 - 15:25 UTC
Investigating
As of 14:30 UTC, we were alerted to Cloud instances failing to initialize in the us-east-0 cluster, only. Customers encountering this issue may experience a "Your instance is loading" screen or a failure to load the instance. Engineering is aware and actively investigating remediation paths.

We will continue to provide updates as more information is identified and shared.
Posted May 09, 2023 - 15:11 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-0).