Confluent integration issues in all regions
Incident Report for Grafana Cloud
Resolved
We have observed a steady period of nominal behavior with ConfluentCloud and the Metrics API across all regions. We have also confirmed that ConfluentCloud has reported resolution of their API issues (https://status.confluent.cloud/incidents/xgscg3gwy1p6).

As such, we are considering this incident resolved. No further updates.
Posted Feb 22, 2023 - 22:25 UTC
Update
As of this morning, we continue to monitor the ongoing ConfluentCloud Metrics API issue as described here: https://status.confluent.cloud/incidents/xgscg3gwy1p6.

We will continue to provide updates as ConfluentCloud makes forward progress on their correction and mitigation of the issue.
Posted Feb 20, 2023 - 15:58 UTC
Update
We continue to monitor the ConfluentCloud external status page and will provide updates accordingly. All regions continue to be affected at this time.
Posted Feb 18, 2023 - 08:08 UTC
Update
We continue to monitor the ConfluentCloud external status page and will provide updates accordingly. All regions continue to be affected at this time.
Posted Feb 18, 2023 - 00:22 UTC
Update
We continue to monitor the ConfluentCloud external status page and will provide updates accordingly. All regions continue to be affected at this time.
Posted Feb 17, 2023 - 21:02 UTC
Monitoring
As of this time, we have identified the ConfluentCloud API issue as a provider experiencing adverse behaviors, as defined in the Confluent Cloud status page (https://status.confluent.cloud/incidents/xgscg3gwy1p6).

We will continue to monitor the ConfluentCloud external status page and provide updates accordingly. All regions continue to be affected at this time.
Posted Feb 17, 2023 - 17:56 UTC
Update
We are continuing to investigate this issue.
Posted Feb 17, 2023 - 13:07 UTC
Investigating
ConfluentCloud API is having high error rates and latencies, affecting the Confluent integration in all regions. The issue was detected on their side and a fix is being implemented.
Posted Feb 17, 2023 - 09:57 UTC
This incident affected: Grafana Cloud: Integrations.