Rule Evaluation Outage in prod-us-central-0

Incident Report for Grafana Cloud

Resolved

This incident has been resolved. Thank you for your patience.
Posted Jun 19, 2026 - 19:19 UTC

Update

We’re continuing to track progress post-mitigation. While we don’t have new information to share yet, our team remains actively engaged.
Posted Jun 19, 2026 - 17:46 UTC

Monitoring

We had an outage affecting rule evaluations between 15:16-15:59 UTC in the prod-us-central-0 region.

Our team quickly identified the issue and has since mitigated. The engineering team is monitoring.
Posted Jun 19, 2026 - 16:39 UTC
This incident affected: Alerting and SLO (GCP US Central - prod-us-central-0: Rule Evaluation).