Some elevated error rates on the prometheus-blocks-prod-us-central1, influx-blocks-prod-us-central1 and graphite-blocks-prod-us-central1 clusters.

Incident Report for Grafana Cloud

Resolved

We continue to observe a period of recovery. At this time, we are considering this issue resolved.
Posted Oct 05, 2025 - 13:37 UTC

Monitoring

We have observed marked improvement with the issue. Customers should no longer experience this issue. We will continue to monitor and provide updates.
Posted Oct 05, 2025 - 11:39 UTC

Update

We are continuing to investigate this issue.
Posted Oct 05, 2025 - 09:07 UTC

Investigating

It seems that the cloud provider object storage has latency spikes, which directly affect our write latency.
Posted Oct 05, 2025 - 08:03 UTC
This incident affected: Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Querying).