Degradation on the write path of the us-central2 region
Incident Report for Grafana Cloud
Resolved
As of 08:55 UTC, we have observed marked improvement with the degradation on the write path of the us-central2 region. Customers should no longer experience this issue.
Posted Jan 24, 2024 - 08:56 UTC
Investigating
As of 08:48 UTC, we were alerted to an issue with degradation on the write path of the us-central2 region. Users in this cluster experiencing this issue may encounter issues querying/ingesting metrics.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Jan 24, 2024 - 08:53 UTC
This incident affected: Grafana Cloud: Prometheus (Azure US Central - us-central2: Querying, Azure US Central - us-central2: Ingestion).