SLO Plugin Issues
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 22:23 UTC
Monitoring
All regions and clusters have been updated. We continue to monitor the situation.
Posted Feb 07, 2024 - 22:17 UTC
Update
Engineering continues efforts to restore full SLO plugin functionality across all regions and clusters. As of this time, we are beginning to see service restoration in some Grafana Cloud clusters.

We will continue to monitor and provide updates.
Posted Feb 07, 2024 - 19:58 UTC
Identified
Engineering has identified and continues work towards remediation and resolution surrounding the ongoing issue with the SLO Plugin across all regions and clusters. The SLO Plugin UI continues to be unavailable in Grafana Cloud and any method of interaction (such as API or Terraform) will not work at this time. Resources (such as dashboards and alerts) remain functional.

We will continue to monitor and provide updates.
Posted Feb 07, 2024 - 17:22 UTC
Investigating
As of 15:30 UTC, we have been alerted to an issue surrounding the SLO Plugin across all regions and clusters. The SLO Plugin is no longer reachable in Grafana Cloud and any method of interaction (such as API or Terraform) will not work at this time. Resources (such as dashboards and alerts) remain functional.

Engineering is actively engaged and working towards remediation. We will monitor and provide updates.
Posted Feb 07, 2024 - 16:19 UTC
This incident affected: Grafana Cloud: Integrations.