Some Instances Failing to Initialize
Incident Report for Grafana Cloud
Resolved
Engineering has applied remediation steps and as of 18:00 UTC, all affected instances should now initialize and load as expected. Considering this incident resolved.

No further updates.
Posted Aug 31, 2023 - 18:22 UTC
Investigating
As of 16:45 UTC, we were alerted to some instances failing to initialize and users may be presented with the "Your instance is loading" screen. Engineering is aware and actively working towards remediation. We will continue to provide updates.
Posted Aug 31, 2023 - 17:03 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3).