Grafana Cloud Logs – Write Ingestion Degradation

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 11:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 09, 2026 - 10:36 UTC

Monitoring

Between 09:47 and 10:14 UTC, Grafana Cloud Logs within a single cell residing in the prod-ap-southeast-1 region experienced an issue affecting write ingestion only. During this time, some log writes may have failed or been delayed. Log reads were not impacted and remained fully available throughout the incident.

Our engineering team quickly identified the cause of the issue and are monitoring the service. The service has been operating normally since 10:14 UTC.
Posted Feb 09, 2026 - 10:32 UTC
This incident affected: Grafana Cloud: Loki (AWS Singapore - prod-ap-southeast-1).