K6 - Cloud output test-runs are failing to fetch the script logs

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 11:25 UTC

Monitoring

We have identified the cause and applied a fix which has has resulted in significant recovery. We will continue to monitor this before resolving.
Posted Jul 22, 2026 - 10:52 UTC

Investigating

We are currently investigating an issue cloud output test-runs which is resulting in failure to fetch the script logs. We are working on identifying the cause and working on a fix.
Posted Jul 22, 2026 - 10:27 UTC
This incident affected: Performance and Load Testing (Cloud Output Test Runs).