We are migrating some Grafana instances to a new database
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 15:03 UTC
Monitoring
Due to high demand, we are migrating some Grafana instances to a new database to improve performance and resilience.
Posted Oct 12, 2020 - 13:09 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).