Hosted Prometheus: Read/Write Latency

Incident Report for Grafana Cloud

Resolved

We have observed a continued period of stable, nominal behavior. As such, we are considering this incident resolved.

No further updates.
Posted 11 months ago. Apr 03, 2024 - 18:41 UTC

Monitoring

As of 16:58 UTC, this issue has resolved and users should no longer experience 5xx errors when reading or querying Hosted Metrics in the Azure Netherlands region.

We will continue to monitor to ensure continued stability.
Posted 11 months ago. Apr 03, 2024 - 17:05 UTC

Investigating

Starting at 16:37 UTC, we were alerted to some instances experiencing 5xx errors being returned from Grafana Cloud Metrics in the Azure Netherlands region, only. Engineering is actively engaged and investigating. We will provide updates as more information is shared.
Posted 11 months ago. Apr 03, 2024 - 16:55 UTC
This incident affected: Grafana Cloud: Prometheus (Azure Netherlands - prod-eu-west-3: Querying, Azure Netherlands - prod-eu-west-3: Ingestion).