Western Europe - Third Party Provider Outage
Incident Report for Grafana Cloud
Resolved
We have received no further reports of this issue and as such, are marking this as resolved at this time.

No further updates.
Posted May 06, 2023 - 20:10 UTC
Monitoring
As of 19:57 UTC, we were alerted to a third-party provider experiencing degraded performance in a data center. Impact is limited to users located in Western Europe, primarily France and Spain, only. Grafana Cloud users who encounter the issue may receive a black screen with red text stating "If you're seeing this Grafana has failed to load its application files."

We are monitoring the issue and will provide updates as the third-party provider works towards remediation. If you encounter this issue, we recommend attempting to use a VPN in region outside of Western Europe to try to alleviate the issue.
Posted May 05, 2023 - 21:34 UTC