Synthetic Monitoring: networking issues with the Singapore probe
Incident Report for Grafana Cloud
Resolved
Connection issues between Grafana Cloud regions and the Singapore probe are resolved.
Posted Jun 04, 2024 - 14:42 UTC
Investigating
We are investigating issues with the Singapore probe location, with several Grafana Cloud regions having trouble connecting to the probe. Existing checks in Singapore continue to run, but any configuration updates to checks may be delayed reaching the Singapore probe location.
Posted Jun 03, 2024 - 13:31 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (GCP Singapore - prod-ap-southeast-0: Public Probes).