k6 test run performance degradation that may affect some users

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 11:37 UTC

Update

We are continuing to monitor the results.
Posted Sep 10, 2025 - 21:39 UTC

Monitoring

A fix has been implemented, and we are seeing some improvement. We will continue to monitor the results.
Posted Sep 10, 2025 - 16:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 10, 2025 - 14:20 UTC

Investigating

We're currently investigating performance degradation that some users may experience when starting new test runs.
Posted Sep 10, 2025 - 10:29 UTC
This incident affected: Grafana Cloud: k6 (Cloud Test Runs).