Resolved
This incident has been resolved. Error rates continued to remain near 0 and operations are performing as expected.
Posted Jun 24, 2026 - 12:46 UTC
Update
Error rates have remained near zero, and we continue to monitor.
Posted Jun 23, 2026 - 17:54 UTC
Update
We are continuing to monitor for further issues.
Posted Jun 23, 2026 - 13:15 UTC
Update
We have deployed additional mitigations that should help with remaining errors. We are continuing to monitor error rates.
Posted Jun 23, 2026 - 09:14 UTC
Update
We’ve verified and begun to implement a fix that will improve loading errors. We are continuing to roll this out to all regions and monitor for efficacy.
Posted Jun 22, 2026 - 17:16 UTC
Update
We're actively monitoring this issue and working with our 3rd party provider. The next update will be sent on Monday unless there's new information to share.
Posted Jun 19, 2026 - 19:07 UTC
Update
Due to the linked GCP outage below, users located in India may have trouble loading parts of Grafana.
https://status.cloud.google.com/incidents/5fGQt4VbkDnr3Yp8PXPr
We are continuing to work with our CSP on this investigation.
Impacted users may receive intermittent error messages such as "Error Loading" or "Failed to load Assets". To be clear, it does not matter the region the stack is located, but the geography where the user is physically in.
Posted Jun 19, 2026 - 02:33 UTC
Monitoring
Due to the linked GCP outage below, users located in India may have trouble loading parts of Grafana.
https://status.cloud.google.com/incidents/5fGQt4VbkDnr3Yp8PXPr
Impacted users may receive intermittent error messages such as "Error Loading" or "Failed to load Assets". To be clear, it does not matter the region the stack is located, but the geography where the user is physically in. We continue to work with our CSP on this investigation.
Posted Jun 18, 2026 - 16:57 UTC
Investigating
Due to the linked GCP outage below, users located in India may have trouble loading parts of Grafana.
https://status.cloud.google.com/incidents/5fGQt4VbkDnr3Yp8PXPr
Impacted users may receive error messages such as "Error Loading" or "Failed to load Assets". To be clear, it does not matter the region the stack is located, but the geography where the user is physically in. We are currently investigating this issue from our end, and will provide updates as they are available.
Posted Jun 18, 2026 - 15:18 UTC
This incident affected: Grafana (AWS Australia - prod-ap-southeast-2, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Japan - prod-ap-northeast-0, AWS UAE - prod-me-central-1, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, AWS Australia - prod-au-southeast-1, AWS UK - prod-gb-south-1, AWS Ireland - prod-eu-west-6, Azure US Central - us-central2, AWS Switzerland - prod-eu-central-0, Azure Netherlands - prod-eu-west-3, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1, play.grafana.org, Federal Cloud - AWS US Gov West).