Grafana Cloud metrics degredation

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 05:31 UTC

Update

We are continuing to investigate this issue.
Posted Feb 18, 2026 - 03:47 UTC

Investigating

We've been alerted to issues querying and are investigating
Posted Feb 18, 2026 - 03:43 UTC
This incident affected: Grafana Cloud: Prometheus (AWS Japan - prod-ap-northeast-0: Querying).