k6 Cloud service is down

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 10:42 UTC

Investigating

The main k6 Cloud service is down due to database issues, and it is not possible to access test runs or start new ones.
Posted Dec 16, 2025 - 10:37 UTC
This incident affected: Grafana Cloud: k6 (GCk6 App, Cloud Test Runs, Cloud Output Test Runs).