Tempo write degradation in prod-eu-west-3 - tempo-prod-08

Incident Report for Grafana Cloud

Resolved

Engineering has released a fix and we continue to observe a period of recovery. As of 15:12 UTC we are considering this resolved.
Posted Jan 12, 2026 - 15:26 UTC

Update

There was a full degradation of write service between 9:13 UTC - 9:35 UTC. The cell is operational but there is still degradation in the write path. Our Engineering team is actively working on this.
Posted Jan 12, 2026 - 11:41 UTC

Update

We are continuing to investigate this issue.
Posted Jan 12, 2026 - 09:09 UTC

Investigating

We have been alerted to an issue with Tempo write degradation in prod-eu-west-3 - tempo-prod-08. The cell is operational but there is degradation in the write path. Write requests are taking longer than normal. This started at started 7:00 UTC. Our Engineering team is actively investigating this.
Posted Jan 12, 2026 - 09:03 UTC
This incident affected: Grafana Cloud: Tempo (Azure Netherlands - prod-eu-west-3: Querying, Azure Netherlands - prod-eu-west-3: Ingestion, Azure Netherlands - prod-eu-west-3: Metrics Generator).