Service Interruption: Metric Range Queries Unavailable
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 13:17 UTC
Investigating
We have identified an incident that is currently being investigated by our team; metric range queries are returning 5xx errors, impacting both read, parallel-read, and write paths. We are actively working to resolve the issue and restore normal service functionality.
Posted Apr 10, 2024 - 12:04 UTC
This incident affected: Grafana Cloud: Loki (Azure US Central - us-central2).