grafana.com portal login errors
Incident Report for Grafana Labs
Resolved
The issue has been fixed and all customers should be able to log in to the customer portal.
Posted Apr 30, 2021 - 10:19 UTC
Identified
We are currently investigating the issue preventing customers from logging in to the grafana.com portal
Posted Apr 30, 2021 - 09:47 UTC
This incident affected: Grafana.com.