Errors creating new Slack integration for Grafana IRM

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 14:03 UTC

Update

We have verified the fix, and we are starting to roll it out
Posted Jul 24, 2026 - 10:12 UTC

Identified

We have identified the root cause of the problem, and we are working on a fix
Posted Jul 24, 2026 - 09:49 UTC

Investigating

We are investigating a possible error creating Slack integrations. Will update the status soon.
Posted Jul 24, 2026 - 09:17 UTC
This incident affected: Incident Management and Response (IRM).