We have identified the cause of this incident and a fix has been applied. Normal functions are returning. We are currently monitoring the recovery process.
Posted May 29, 2026 - 10:28 UTC
Investigating
We’re currently investigating an issue affecting Loki queries in Grafana. We have had reports from customers showing the logs are not loading or showing missing logs. Our team is actively working to identify the cause. Thank you for your patience.
Posted May 29, 2026 - 09:03 UTC
This incident affected: Logs (AWS Australia - prod-ap-southeast-2, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS UAE - prod-me-central-1, AWS India - prod-ap-south-1, AWS Japan - prod-ap-northeast-0, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US West - prod-us-west-0, AWS US East - prod-us-east-0, AWS Ireland - prod-eu-west-6, Azure US Central - us-central7, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0).