Cloud Provider Observability - Hosted Azure metrics issues

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Sep 26, 2026 - 03:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2026 - 02:33 UTC

Investigating

Since approximately 00:19Z there has been an increase in errors returning metrics from Azure's germanywestcentral.

We are currently investigating this issue.
Posted Sep 26, 2026 - 02:11 UTC
This incident affected: Integrations.