Authentication API Issue

Incident Report for Grafana Cloud

Resolved

We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Aug 18, 2025 - 18:34 UTC

Monitoring

The authentication systems have recovered and we are currently monitoring for any further issues.
Posted Aug 18, 2025 - 17:38 UTC

Update

We are continuing to investigate this issue.
Posted Aug 18, 2025 - 17:27 UTC

Investigating

We are currently experiencing issues with our authentication API, which is under active investigation. Every service of Grafana Cloud in the affected regions would be impacted. This would include services such as...

- Alerting and Incident Response Management (IRM)
- Dashboards or queries relying on Metrics, Logs, Traces, or Profiles
- Application and Frontend Observability
- k6 & Synthetic Monitoring

At this time, the issue is confirmed in prod-us-west-0 and prod-us-central-0/3/4/5, but other regions may also be affected.
Posted Aug 18, 2025 - 17:25 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US West - prod-us-west-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4) and Grafana Cloud: Prometheus Rules and Alerts (GCP US Central - prod-us-central-0: Alertmanager).