Confluent API Outage

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 14:27 UTC

Investigating

We are investigating an issue affecting Confluent metrics ingestion across all regions. Due to an elevated error rate on the Confluent side, some metrics may not be ingested, resulting in potential data loss. We are actively investigating the issue and will provide updates as more information becomes available.
Posted Jun 29, 2026 - 12:37 UTC
This incident affected: Integrations.