A fix has been implemented, and we are observing recovery across all impacted regions. We will continue to monitor progress.
Posted Feb 25, 2026 - 18:46 UTC
Identified
The issue has been identified, and we are in the process of rolling out a fix.
Posted Feb 25, 2026 - 18:31 UTC
Update
While we work on narrowing down the scope, we can confirm that deployments in the prod-us-east-0 region are impacted.
Posted Feb 25, 2026 - 17:49 UTC
Investigating
Some users may be experiencing issues loading dashboard and alert folders in Hosted Grafana. We will provide more information as it becomes available to us.
Posted Feb 25, 2026 - 17:44 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-2, AWS India - prod-ap-south-1, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, GCP Belgium - prod-eu-west-0, GCP US Central - prod-us-central-0, GCP US East - prod-us-east-1, AWS Ireland - prod-eu-west-6).