Access to Unified-Storage Database in Us-Central-2 Broken.

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 16:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2025 - 15:24 UTC

Investigating

We are currently investigating an issue that has broken access to unified-storage database from Hosted Grafana in the us-central-2 region.
Posted Sep 15, 2025 - 14:32 UTC
This incident affected: Grafana Cloud: Hosted Grafana (Azure US Central - us-central2).