Grafana Incident version 1.44.0 not Initializing
Incident Report for Grafana Cloud
Resolved
Engineering has completed all mitigation and resolution steps. Any instances that were experiencing issues initializing the Incident Plugin should no longer experience issues. Considering this incident resolved.

No further updates.
Posted Mar 25, 2024 - 18:44 UTC
Identified
At this time, Cloud instances using Incident version 1.44.0 continue to experience issues initializing the plugin. Engineering has identified the issue and is currently working towards rapid remediation and resolution. We will continue to provide updates as more information is shared.
Posted Mar 25, 2024 - 16:52 UTC
Investigating
We have received reports of users using Grafana Incident 1.44.0 (grafana-incident-app-v1.44.0) are experiencing issues with Incident initializing. Engineering is actively engaged and assessing the issue to work towards remediation. We will monitor closely and provide updates as we have more information.
Posted Mar 25, 2024 - 16:09 UTC
This incident affected: Grafana Incident.