Hosted Grafana Instance Creation Failures in ap-southeast-1 (Singapore)

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted 8 days ago. Apr 06, 2025 - 17:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Apr 06, 2025 - 15:15 UTC

Identified

The issue has been identified and engineering is working on a fix.
Posted 8 days ago. Apr 06, 2025 - 15:08 UTC

Investigating

We are currently investigating an issue affecting Hosted Grafana infrastructure in the ap-southeast-1 (Singapore) region. Some users may experience failures when provisioning new resources or instances.

At this time, existing instances appear to be unaffected.

Our engineering team is actively investigating and will provide updates as more information becomes available.
Posted 8 days ago. Apr 06, 2025 - 14:42 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Singapore - prod-ap-southeast-1).