Loki Read Outage
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 23:13 UTC
Monitoring
We saw a full read outage in Loki EU-West-3 from 21:16-21:43 UTC. We have identified the issue and implemented a fix. We continue to monitor.
Posted Feb 01, 2024 - 21:50 UTC
This incident affected: Grafana Cloud: Loki (Azure Netherlands - prod-eu-west-3).