OTEL Gateways Failing
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Feb 18, 2025 - 17:22 UTC
Monitoring
A fix has been implemented, and we are closely monitoring the results.
Posted Feb 18, 2025 - 16:03 UTC
Investigating
Since ~11:30 UTC our team has been investigating an issue that is impacting the OTEL gateways in the AWS us-east-0 region. We will provide more updates as they become available.
Posted Feb 18, 2025 - 15:27 UTC
This incident affected: Grafana Cloud: OTLP Endpoint (AWS US East - prod-us-east-0).