Synthetic Monitoring: connectivity issue between probes and GCP Saudi Arabia (prod-me-central-0)

Incident Report for Grafana Cloud

Resolved

As of 20:29 UTC the incident is resolved all probes have reconnected to the API in GCP Saudi Arabia(prod-me-central-0).
Posted 7 days ago. Apr 10, 2025 - 20:47 UTC

Update

We continue to monitor connectivity issues between probes and GCP Saudi Arabia. As of 19:15 UTC all public probes are unable to connect to GCP Saudi Arabia to get changes to synthetic monitoring. Probe continue to send metrics and logs to GCP Saudi Arabia, with the exception of Paris.
Posted 7 days ago. Apr 10, 2025 - 19:26 UTC

Investigating

Starting at 16:55 UTC, the Paris probe is not receiving updates from or publishing data to the GCP Saudi Arabia grafana cloud region. We are investigating the issue.
Posted 7 days ago. Apr 10, 2025 - 17:30 UTC